<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="NZ49hPWBuXk5obutAzPMcl3C_pc4V4_j3ElkExMYj3w" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
	
	 

<title>

 Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth
 | 

 A Sports News
 </title>




<meta name="generator" content="Magazine3 Framework" />


<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Worlds Highest Paid Cricketers List 2018" />
<meta property="og:description" content="Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth salaries, bonus, match fees, advertisement endorsement, contracts, Advertising agreements details companies Country wise details...." /><meta property="og:image" content="http://www.asportsnews.com/wp-content/uploads/2017/08/Worlds-Highest-Paid-Cricketers-List-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.asportsnews.com/xmlrpc.php" />

 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
#content .entry-content p, #content .entry-content  {font-size: 14px !important; }

.single h1.entry-title  {font-family: News Cycle , sans-serif !important ; }

.single .entry-content h1 {font-family: None ;font-size: 21px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  None ;font-size: 18px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  None ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  None ;font-size: 14px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  None ;font-size: 13px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  None ;font-size: 12px !important; color:  #000 ;}

</style>


<!--[if lt IE 9]>
<script src="http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/html5.js" type="text/javascript"></script>
<![endif]-->

            <style type="text/css">.acp_wrapper .jcarousel-control-prev {left: 15px; background: #333333;color: #ffffff;box-shadow: none; }.acp_wrapper .jcarousel-control-next {right: 15px; background: #333333;color: #ffffff; box-shadow: none; }.acp_wrapper .jcarousel-control-prev:hover,.acp_wrapper .jcarousel-control-next:hover { background: #000000; color: #ffffff; box-shadow: none;}.acp_wrapper { clear: both; border-radius: 0px; }.paging_btns li.nbox a { height: auto !important; } .paging_btns { list-style: none;  margin: 0 auto!important; padding: 0;  height: auto; text-align: center; } .loader_container .loader { display: block; width: 100px; height: auto; box-shadow: none;} .loader_container { position: absolute; display: none; background: rgba(174,174,174,0.7);}                .button_style a { color: #FFFFFF !important; text-decoration: none !important;display: block; width: 100%; height: 100%; overflow: hidden;} 
                .button_style { background: #003366;margin: 10px 2px 10px 0!important; padding:0px; text-align: center; color: #FFFFFF !important;cursor: pointer;overflow: hidden; display: inline-block;border: 1px solid #cccccc!important;} .acp_title_left { float: left; width: 100%;}.acp_content {text-align: justify; clear: both; } .button_style:hover, .button_style:hover *:not(.acp_page_number) { background: #C91C1C;color: #FFFFFF !important;}.acp_page_number {float: left; font-size:16px;line-height: 47px;padding: 0px 10px; background-color:#777777;color:#FFFFFF;font-weight:bold;font-family:arial }.paging_btns li.active {background: #ffffff !important;color: #333333 !important;cursor: default;border: 1px solid #cccccc !important; }.paging_btns li.active a { color: #333333 !important; cursor: default;} .paging_btns li.nbox { width: auto !important; height: auto !important;padding: 3px; } .acp_title { font-size: 13px;overflow: hidden;box-sizing: initial; max-height:38px; padding:12px; line-height:16px;font-family:arial; } .button_style:hover, .button_style:hover *:not(.acp_page_number) { background:inherit;}.acp_previous_page{ background: url(http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/img/acp-prev.png) center left no-repeat #003366;}.acp_previous_page:hover{background: url(http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/img/acp-prev_hover.png) center left no-repeat #C91C1C; color: #FFFFFF !important;}.acp_next_page{background: url(http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/img/acp-next.png) center right no-repeat #003366;}.acp_next_page:hover{background: url(http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/img/acp-next_hover.png) center right no-repeat #C91C1C;color: #FFFFFF !important;}@media screen and (max-width:420px){.acp_title{ font-size:12px!important; } .acp_desc{ font-size:11px!important; }}
            </style>
            
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth</title>
<meta name="description" content="Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth salaries, bonus, match fees, advertisement endorsement, contracts, Advertising agreements details companies."/>
<link rel="canonical" href="http://www.asportsnews.com/cricket/worlds-highest-paid-cricketers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth" />
<meta property="og:description" content="Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth salaries, bonus, match fees, advertisement endorsement, contracts, Advertising agreements details companies." />
<meta property="og:url" content="http://www.asportsnews.com/cricket/worlds-highest-paid-cricketers/" />
<meta property="og:site_name" content="A Sports News" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2017-08-09T00:24:57+05:00" />
<meta property="og:image" content="http://www.asportsnews.com/wp-content/uploads/2017/08/Worlds-Highest-Paid-Cricketers-List.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth salaries, bonus, match fees, advertisement endorsement, contracts, Advertising agreements details companies." />
<meta name="twitter:title" content="Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth" />
<meta name="twitter:image" content="http://www.asportsnews.com/wp-content/uploads/2017/08/Worlds-Highest-Paid-Cricketers-List.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Sports News &raquo; Feed" href="http://www.asportsnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sports News &raquo; Comments Feed" href="http://www.asportsnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sports News &raquo; Worlds Highest Paid Cricketers List 2018 Comments Feed" href="http://www.asportsnews.com/cricket/worlds-highest-paid-cricketers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.asportsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.asportsnews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='acp-prevnext-css-css'  href='http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/css/prevnext.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.asportsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #b8240d;
	border: 1px solid #b8240d;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.asportsnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.asportsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/js/frontend.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acpjs = {"url":"http:\/\/www.asportsnews.com\/wp-admin\/admin-ajax.php","options":{"button_img":"http:\/\/www.asportsnews.com\/wp-content\/plugins\/advanced-content-pagination\/assets\/img\/select.png","default_title":"Please insert your text here!","dialog_title":"Add New Page - Advanced Content Pagination Shortcode"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/js/acpjs.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/advanced-content-pagination/assets/js/prevnext.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/jquery.flexslider.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/ticker.js?ver=1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/superfish.js?ver=1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/jquery.custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.asportsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.asportsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.asportsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p1fnbI-evY' />
<link rel="alternate" type="application/json+oembed" href="http://www.asportsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.asportsnews.com%2Fcricket%2Fworlds-highest-paid-cricketers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.asportsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.asportsnews.com%2Fcricket%2Fworlds-highest-paid-cricketers%2F&#038;format=xml" />
<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<link rel="stylesheet" href="http://www.asportsnews.com/wp-content/themes/generalpress-multiple/responsive.css" type="text/css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700,400italic,700italic|Oswald:300|Open+Sans+Condensed:700|News+Cycle|Pontano+Sans' rel='stylesheet' type='text/css'>
 

</head>
<body class="post-template-default single single-post postid-55798 single-format-standard">

 
 
<div id="back-top"> 

	<a href="#top"><span>Scroll to Top</span></a>

</div> 
<header id="branding" role="banner">
	
		<div class="top-menu-area">
			<div class="top-menu-wrapper">
				<div class="top-date">  August 10, 2017 </div>
					<div class="top-menu">
					<nav>
						<div class="menu-top-pages-container"><ul id="menu-top-pages" class="sf-menu"><li id="menu-item-54904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54904"><a href="http://www.asportsnews.com/category/cricket/psl-t20/">PSL T20</a></li>
<li id="menu-item-54903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54903"><a href="http://www.asportsnews.com/category/cricket/ram-slam-t20/">Ram Slam T20</a></li>
<li id="menu-item-55394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55394"><a href="http://www.asportsnews.com/category/cricket/bbl-t20/">BBL T20</a></li>
<li id="menu-item-54897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54897"><a href="http://www.asportsnews.com/category/cricket/bpl-t20-2016/">BPL T20</a>
<ul  class="sub-menu">
	<li id="menu-item-54898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54898"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-live-score-online-tv-coverage/">Live Score</a></li>
	<li id="menu-item-54899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54899"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-reschedule-latest-fixture-timetable/">Schedule</a></li>
	<li id="menu-item-54900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54900"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-teams-squads-local-foreign-players-list/">Teams &#038; Players</a></li>
	<li id="menu-item-54901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54901"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-2016-points-table-results-teams-positions/">Points Table</a></li>
</ul>
</li>
<li id="menu-item-54911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54911"><a href="http://www.asportsnews.com/category/cricket/ipl-t20/">IPL T20 Official</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="http://www.asportsnews.com/about/">About us</a></li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="http://www.asportsnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41186"><a href="http://www.asportsnews.com/privacy/">Privacy</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41185"><a href="http://www.asportsnews.com/our-toolbar/">Our toolbar</a></li>
<li id="menu-item-41188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41188"><a href="http://www.asportsnews.com/ads/">Ads</a></li>
</ul></div> 
					</nav>
					</div>
				<div class="cb"></div>
			</div>	
		</div>
		
		<div class="main-header-wrapper">
			<div class="main-header">
				<div class="logo">
					<a href="http://www.asportsnews.com">						
						 
						<img src="http://www.asportsnews.com/wp-content/uploads/2014/02/logo.png" alt="A Sports News" />
												 </a>
				</div>

								 
				<div class="cb"></div>
			</div>
			
			<div class="ticker-wrapper">
				<div class="ticker">
					<div class="ticker-text">HOT</div>
					<ul id="once">   <li><a href="http://www.asportsnews.com/cricket/worlds-highest-paid-cricketers/" rel="bookmark" title="Permanent Link: Worlds Highest Paid Cricketers List 2018">Worlds Highest Paid Cricketers List 2018</a></li>    <li><a href="http://www.asportsnews.com/hockey/pakistan-junior-hockey-trials-schedule/" rel="bookmark" title="Permanent Link: Pakistan Junior Hockey Trials Schedule Punjab, KPK, Sindh, Balochistan, Gilgit">Pakistan Junior Hockey Trials Schedule Punjab, KPK, Sindh, Balochistan, Gilgit</a></li>    <li><a href="http://www.asportsnews.com/more-sports/kabbadi/inter-departmental-kabaddi-championship/" rel="bookmark" title="Permanent Link: Inter-Departmental Kabaddi Championship Islamabad from August 02">Inter-Departmental Kabaddi Championship Islamabad from August 02</a></li>    <li><a href="http://www.asportsnews.com/cricket/pakistani-cricketers-most-hilarious-and-memorable-ads/" rel="bookmark" title="Permanent Link: Pakistani Cricketers Most Hilarious And Memorable Ads">Pakistani Cricketers Most Hilarious And Memorable Ads</a></li>    <li><a href="http://www.asportsnews.com/cricket/psl-t20/psl-t20-most-memorable-moments-videos/" rel="bookmark" title="Permanent Link: PSL T20 Most Memorable Moments Videos">PSL T20 Most Memorable Moments Videos</a></li> 	</ul>			
				</div>
				<div class="header-search"><div class="search-form">
<form method="get" class="headsearch" action="http://www.asportsnews.com/">
<input type="text" name="s" value="Type your query..." onblur="if(this.value=='') this.value='Type your query...';" onfocus="if(this.value=='Type your query...') this.value='';" id="shead" />
			<input type="submit" value=" " class="searchsubmit" />
		   </form>
</div>
</div>
				<div class="cb"></div>
			</div>
			
			<div class="main-menu-wrapper">
				<nav>
					<div class="ddsmoothmenu"><ul id="menu-top-categories" class="sf-menu"><li id="menu-item-26336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26336"><a href="http://www.asportsnews.com/">Home</a></li>
<li id="menu-item-54663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54663"><a href="http://www.asportsnews.com/category/breaking-2/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-26304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26304"><a href="http://www.asportsnews.com/category/top-lists/">Top Lists</a></li>
	<li id="menu-item-26303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26303"><a href="http://www.asportsnews.com/category/team-rankings/">Team Rankings</a>
	<ul  class="sub-menu">
		<li id="menu-item-55215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55215"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">Teams</a>
		<ul  class="sub-menu">
			<li id="menu-item-55216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55216"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">Test Teams</a></li>
			<li id="menu-item-55217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55217"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">ODI Teams</a></li>
			<li id="menu-item-55218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55218"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">T20 Teams</a></li>
			<li id="menu-item-55219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55219"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">Women Teams</a></li>
		</ul>
</li>
		<li id="menu-item-55210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55210"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Players</a>
		<ul  class="sub-menu">
			<li id="menu-item-55207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55207"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Test Batsmen</a></li>
			<li id="menu-item-55208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55208"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">ODI Batsmen</a></li>
			<li id="menu-item-55209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55209"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">T20 Batsmen</a></li>
			<li id="menu-item-55214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55214"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Allrounders</a></li>
			<li id="menu-item-55211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55211"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Women T20</a></li>
			<li id="menu-item-55212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55212"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Women ODI</a></li>
			<li id="menu-item-55213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55213"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Women Test</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-26329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="http://www.asportsnews.com/category/records/">Records</a></li>
	<li id="menu-item-26335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="http://www.asportsnews.com/category/players-profiles/">Players Profiles</a></li>
</ul>
</li>
<li id="menu-item-26337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="http://www.asportsnews.com/category/schedule-2/">Schedule</a></li>
<li id="menu-item-44193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44193"><a href="http://www.asportsnews.com/category/points-table/">Points Table</a></li>
<li id="menu-item-54909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54909"><a href="http://www.asportsnews.com/category/live-matches/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-26306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26306"><a href="http://www.asportsnews.com/category/cricket/">Cricket</a></li>
	<li id="menu-item-26307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26307"><a href="http://www.asportsnews.com/category/football/">Football</a></li>
	<li id="menu-item-26308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26308"><a href="http://www.asportsnews.com/category/golf/">Golf</a></li>
	<li id="menu-item-26309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26309"><a href="http://www.asportsnews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-26310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26310"><a href="http://www.asportsnews.com/category/rugby-news/">Rugby</a></li>
	<li id="menu-item-26311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26311"><a href="http://www.asportsnews.com/category/more-sports/">More Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-26320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="http://www.asportsnews.com/category/more-sports/basketball/">Basketball</a></li>
		<li id="menu-item-26315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26315"><a href="http://www.asportsnews.com/category/formula-1/">F1</a></li>
		<li id="menu-item-26318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="http://www.asportsnews.com/category/more-sports/badminton/">Badminton</a></li>
		<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="http://www.asportsnews.com/category/more-sports/motor-sports/">Motor sports</a></li>
		<li id="menu-item-26314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26314"><a href="http://www.asportsnews.com/category/more-sports/olympics/">Olympics</a></li>
		<li id="menu-item-26316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="http://www.asportsnews.com/category/more-sports/asian-games/">Asian Games</a></li>
		<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26317"><a href="http://www.asportsnews.com/category/more-sports/athletics/">Athletics</a></li>
		<li id="menu-item-26319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26319"><a href="http://www.asportsnews.com/category/more-sports/baseball/">Baseball</a></li>
		<li id="menu-item-26321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="http://www.asportsnews.com/category/more-sports/cycling/">Cycling</a></li>
		<li id="menu-item-26323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="http://www.asportsnews.com/category/more-sports/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-26322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="http://www.asportsnews.com/category/more-sports/gymnastics/">Gymnastics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26489"><a href="http://www.asportsnews.com/category/fighting/">Fighting</a>
<ul  class="sub-menu">
	<li id="menu-item-26325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26325"><a href="http://www.asportsnews.com/category/fighting/boxing/">Boxing</a></li>
	<li id="menu-item-26326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26326"><a href="http://www.asportsnews.com/category/fighting/mma/">MMA</a></li>
	<li id="menu-item-26327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26327"><a href="http://www.asportsnews.com/category/wwe/">WWE</a></li>
</ul>
</li>
<li id="menu-item-26332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26332"><a href="http://www.asportsnews.com/category/american-sports/">American</a>
<ul  class="sub-menu">
	<li id="menu-item-26333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="http://www.asportsnews.com/category/american-sports/nba/">NBA</a></li>
	<li id="menu-item-26334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26334"><a href="http://www.asportsnews.com/category/american-sports/nfl/">NFL</a></li>
</ul>
</li>
<li id="menu-item-37650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37650"><a href="http://www.asportsnews.com/category/players-networth/">Networth</a></li>
</ul></div> 
				<nav id="mobile-menu" role="navigation"></nav>  
				</nav>	
 
<div class="cb"></div>
			</div>			
		</div>
</header> 
<div id="main">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- asp-cat-top-link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7872233434813154"
     data-ad-slot="4505667905"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="primary" class="site-content">
			<div id="content" role="main">

						 

<article id="post-55798" class="post-55798 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-players-networth category-top-lists">
	<header class="entry-header">
						
				 

<div class="cat-name-single">   <a href="http://www.asportsnews.com/category/cricket/" rel="category tag">Cricket</a> - <a href="http://www.asportsnews.com/category/players-networth/" rel="category tag">Networth</a> - <a href="http://www.asportsnews.com/category/top-lists/" rel="category tag">Top Lists</a> </div>
		<h1 class="entry-title">Worlds Highest Paid Cricketers List 2018</h1>

		<div class="entry-meta">
			Posted on  <time class="entry-date" datetime="2017-08-09T00:24:57+00:00">August 9, 2017</time><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.asportsnews.com/author/tariq-roni/" title="View all posts by Tariq Roni" rel="author">Tariq Roni</a></span></span> <span class="entry-meta-right"><a href="http://www.asportsnews.com/cricket/worlds-highest-paid-cricketers/#respond">No Comment</a></span> | <span class="counter"> 47  Views</span>

		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

				 
	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- asp-bfpst-336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7872233434813154"
     data-ad-slot="6556938563"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="text-align: justify;">Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth salaries, bonus, match fees, advertisement endorsement, contracts, Advertising agreements details companies Country wise details. Cricket Rich-list round about from the World most famous cricketers list up to date latest following.</p>
<p style="text-align: justify;">Indian test captain Virat Kohli remain the highest paid player in Indian Premier League after he was retained by Royal Challengers Bangalore for the upcoming 2017 IPL Season. He was one of the few retained cricketers who gained in their salary. Kohli’s disclosed salary is Rs 15 crore ($2.26 million) making him the highest paid player in IPL.</p>
<p class="wp-caption-text">Virat Kohli becomes highest paid player in IPL with his new Rs 15 crore ($2.26 million) a year salary with Royal Challengers Bangalore.</p>
<p style="text-align: justify;">Virat Kohli’s new contract with Royal Challengers Bangalore has helped him eclipse Mahinder Singh Dhoni as the highest paid cricket in the world. Dhoni held the top spot in terms of highest yearly income for best part of last 9 years largely because his highly lucrative domestic endorsement deals. Below is the list of top 10 highest paid cricketers around the world.</p>
<p style="text-align: justify;">Cricket just like other major sports is evolving big time, with the introduction of Twenty20 format not only the interest has spread in different regions but it also bring in alot of money for top cricket boards. Twenty20 has revolutionized cricket in India in last 10 years.</p>
<p style="text-align: justify;">India’s yearly domestic T20 Premier League is one of the most lucrative sport leagues around the world and teams from IPL are spending big money to bring in talented players to boast their squads. Here is the list of Top 10 most expensive IPL buys since 2008. Today we take a look at some of the richest cricketers overall and active highest paid players in the world.</p>
<h2 style="text-align: center;"><img class="aligncenter  wp-image-55799" src="http://www.asportsnews.com/wp-content/uploads/2017/08/Worlds-Highest-Paid-Cricketers-List.jpg" alt="Worlds Highest Paid Cricketers List" width="432" height="324" srcset="http://www.asportsnews.com/wp-content/uploads/2017/08/Worlds-Highest-Paid-Cricketers-List.jpg 480w, http://www.asportsnews.com/wp-content/uploads/2017/08/Worlds-Highest-Paid-Cricketers-List-300x225.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" />Worlds Highest Paid Cricketers List 2018 Total Annual Income Net Worth</h2>
<p style="text-align: justify;">When we talk about cricket rich list, Indian captain Mahinder Singh Dhoni was the only cricket in history to have made it in the Forbes Top 30 highest paid athlete list back in 2012 to 2014. When India won the 2011 world cup MS Dhoni was placed on no.23 in Forbes athlete rich list with yearly income of around $28 million making him by far the richest player in cricket.</p>
<p style="text-align: justify;">Most of his money comes in from domestic sponsorship deals around $23 million a year while his yearly contract with BCCI (Indian cricket board) earns him around $3.5 million a year plus his IPL contract earning him further $2 million a year. However Virat Kohli has overtaken him not only on the field activities but also off the field with some lucrative endorsement deals which take Kohli’s yearly income around $30 million a year.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- asp-cat-top-link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7872233434813154"
     data-ad-slot="4505667905"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<table style="height: 307px;" width="597">
<caption>Top 10 Active Highest Paid Cricketers</caption>
<tbody>
<tr class="odd header">
<td style="width: 34px;">NO#</td>
<td style="width: 104.1px;">PLAYER</td>
<td style="width: 201.9px;">SALARIES</td>
<td style="width: 132px;">ENDORSEMENTS</td>
<td style="width: 91px;">YEARLY INCOME</td>
</tr>
<tr class="even ">
<td style="width: 34px;">1</td>
<td style="width: 104.1px;"><strong>Virat Kohli </strong></td>
<td style="width: 201.9px;"><strong>$6.9m</strong> (IPL &amp; BCCI Central Contract)</td>
<td style="width: 132px;">$20m</td>
<td style="width: 91px;">$26.9m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">2</td>
<td style="width: 104.1px;"><strong>MS Dhoni </strong></td>
<td style="width: 201.9px;"><strong>$5.7m</strong> (IPL &amp; BCCI Central Contract)</td>
<td style="width: 132px;">$14m</td>
<td style="width: 91px;">$19.7m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">3</td>
<td style="width: 104.1px;"><strong>Chris Gayle </strong></td>
<td style="width: 201.9px;"><strong>$4.5m</strong> (Various T20 leagues)</td>
<td style="width: 132px;">$3m</td>
<td style="width: 91px;">$7.5m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">4</td>
<td style="width: 104.1px;"><strong>AB De Villiers</strong></td>
<td style="width: 201.9px;"><strong>$4.5m</strong> (IPL &amp; South African central contract)</td>
<td style="width: 132px;">$2m</td>
<td style="width: 91px;">$5.5m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">5</td>
<td style="width: 104.1px;"><strong>David Warner </strong></td>
<td style="width: 201.9px;"><strong>$3.5m</strong> (Australia central contract &amp; other T20 leagues)</td>
<td style="width: 132px;">$2m</td>
<td style="width: 91px;">$5.5m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">6</td>
<td style="width: 104.1px;"><strong>Mitchel Starc</strong></td>
<td style="width: 201.9px;"><strong>$3.5m</strong> (Australia central contract &amp; IPL deal)</td>
<td style="width: 132px;">$500,000</td>
<td style="width: 91px;">$4m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">7</td>
<td style="width: 104.1px;"><strong>Virender Sehwag </strong></td>
<td style="width: 201.9px;"><strong>$1.8m</strong> (IPL Contract)</td>
<td style="width: 132px;">$2m</td>
<td style="width: 91px;">$3.8m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">8</td>
<td style="width: 104.1px;"><strong>Yuvraj Singh </strong></td>
<td style="width: 201.9px;"><strong>$1.8m</strong> (IPL Contract)</td>
<td style="width: 132px;">$2m</td>
<td style="width: 91px;">$3.8m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">9</td>
<td style="width: 104.1px;"><strong>Gautam Ghambir </strong></td>
<td style="width: 201.9px;"><strong>$1.5m </strong>(IPL Conctract)</td>
<td style="width: 132px;">$1m</td>
<td style="width: 91px;">$2.5m</td>
</tr>
<tr class="even ">
<td style="width: 34px;">10</td>
<td style="width: 104.1px;"><strong>Steven Smith</strong></td>
<td style="width: 201.9px;"><strong>$2m </strong>(Australia central contract, captain bonus &amp; IPL deal)</td>
<td style="width: 132px;">$500,000</td>
<td style="width: 91px;">$2.5m</td>
</tr>
</tbody>
</table>
<p style="text-align: justify;"><strong>Cricketers Rich Players List:</strong></p>
<p style="text-align: justify;">As far as the over all rich list is concerned, Indian players dominate the list as well with Sachin Tendulkar leading the way with his reportedly $115 million net worth over 20 year international career. The figures are derived from Forbes, Sunday times Uk rich list and it reflect how much a players net worth.</p>
<h4 style="text-align: justify;"><strong>Sachin Tendulkar – $115 million</strong></h4>
<ul style="text-align: justify;">
<li>yearly income: $18.6 million</li>
<li>Endorsement Deals: $16.6 million a year (Adidas, Coca-Cola, Castrol many more Indian brands)</li>
</ul>
<p style="text-align: justify;">Tendulkar played international cricket for more than 20 years and he was adored by Indian fans and widely regarded as the greatest cricketer of this century. Sachin Tendulkar signed huge list of sponsorship and endorsement deals with both local and international brands. Even after his retirement he is one of the most marketable cricketer in the world, according to Forbes his current networth is around $115 million making him by far the richest cricket past or present.</p>
<h4 style="text-align: justify;"><strong>MS Dhoni – $85 million</strong></h4>
<ul style="text-align: justify;">
<li>yearly income: $29 million</li>
<li>Professional contracts (BCCI &amp; IPL) – $6 million a year</li>
<li>Endorsement deals: $23 million a year (Reebok, PepsiCo, Sony, countless domestic deals)</li>
</ul>
<p style="text-align: justify;">Current Indian captain MS Dhoni is the only cricketer to have featured in the top 10 highest paid athlete list in 2012 and his stock has been increasing steadily over the past few years. He has one of the most expensive contract in IPL and MS brand has countless endorsement deals with local India companies as well as foreign.</p>
<h4 style="text-align: justify;"><strong>Virendar Sehwag – $40 million</strong></h4>
<ul style="text-align: justify;">
<li>Networth: $40 million</li>
</ul>
<p style="text-align: justify;">Sehwag’s international career is pretty much over but he is still a force in Indian Premier League, in his peak with Indian team he was one of the most sort out cricketer in India and made his wealth through massive endorsement deals.</p>
<h4 style="text-align: justify;"><strong>Sourav Ganguly – $40 Million</strong></h4>
<ul style="text-align: justify;">
<li>Net Worth: $40 million</li>
</ul>
<p style="text-align: justify;">Former Indian captain played his career alongside Sachin Tendulkar and than the next generation players like Yuvraj Singh, Dhoni etc. Now a days he is a commentator and cricket expert and mentor with IPL team.</p>
<h4 style="text-align: justify;"><strong>Ricky Ponting – $30 Million</strong></h4>
<p style="text-align: justify;">Ricky Ponting won the cricket world cup twice as Australia captain and he is one of the most high profile athlete from Australia. His total networth is believed to be around $30million and he is currently working with IPL teams as a coach and mentor.</p>
<h4 style="text-align: justify;"><strong>Yuvraj Singh – $25 million</strong></h4>
<p style="text-align: justify;">Yuvraj Singh was broken the record of most expensive player in IPL three times and he was player of the tournament when Indian won the 2011 world cup and 2007 T20 world cup.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Asports-Below-Post-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7872233434813154"
     data-ad-slot="2960931429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
			</div><!-- .entry-content -->
<div class="cb"> </div>
	<footer class="entry-meta">
			 

		<span class="entry-meta-right">  </span>
	<div class="cb"></div>
	</footer><!-- .entry-meta -->
</article><!-- #post-55798 -->



 


				
 
		


  
<div class="relatedposts-wrapper">
<div id="relatedposts"><h3 class="title-text"> Related Posts</h3><ul>


<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/pakistani-cricketers-most-hilarious-and-memorable-ads/" rel="bookmark" title="Pakistani Cricketers Most Hilarious And Memorable Ads"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2017/08/Pakistani-Cricketers-Most-Hilarious-And-Memorable-Ads-240x159.png" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Pakistani Cricketers Most Hilarious And Memorable Ads" srcset="http://www.asportsnews.com/wp-content/uploads/2017/08/Pakistani-Cricketers-Most-Hilarious-And-Memorable-Ads-240x159.png 240w, http://www.asportsnews.com/wp-content/uploads/2017/08/Pakistani-Cricketers-Most-Hilarious-And-Memorable-Ads-145x95.png 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Pakistani Cricketers Most Hilarious And Memorable Ads</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/shahid-afridi-family-trip-uk-photos/" rel="bookmark" title="Shahid Afridi Family Trip UK Photos"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2017/08/Shahid-Afridi-Family-Trip-UK-Photos-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Shahid Afridi Family Trip UK Photos" srcset="http://www.asportsnews.com/wp-content/uploads/2017/08/Shahid-Afridi-Family-Trip-UK-Photos-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2017/08/Shahid-Afridi-Family-Trip-UK-Photos-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Shahid Afridi Family Trip UK Photos</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/hasan-ali-unique-celebration-style-goes-viral/" rel="bookmark" title="Hasan Ali Unique Celebration Style Goes Viral"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2017/08/Hasan-Ali-Unique-Celebration-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Hasan Ali Unique Celebration Style Goes Viral" srcset="http://www.asportsnews.com/wp-content/uploads/2017/08/Hasan-Ali-Unique-Celebration-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2017/08/Hasan-Ali-Unique-Celebration-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Hasan Ali Unique Celebration Style Goes Viral</div></a></div></li>
</ul> </div></div>

 

		

					<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cricket/worlds-highest-paid-cricketers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.asportsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55798' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24207b828a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				 
				 
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->
		
		<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-18" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/asportsnews/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside><aside id="thissimyurl_easyrandomposts_widget-2" class="widget widget_thisismyurl_random_posts"><h2 class="widget-title">Mostly Searched</h2><ul><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/news/bangladesh-beat-west-indies-in-1st-t20-match-2011/" title="Bangladesh beat West Indies in 1st T20 Match 2011"  ><span class="title">Bangladesh beat West Indies in 1st T20 Match 2011</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/breaking-2/epl-points-table-and-standings-2014-15/" title="EPL Points Table and Standings 2014-15"  ><span class="title">EPL Points Table and Standings 2014-15</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/ipl-t20/ipl-6-2013/ipl-6-players-auctions-2013-on-3rd-feb-at-chennai/" title="IPL 6 Players Auctions 2013 on 3rd Feb at Chennai"  ><span class="title">IPL 6 Players Auctions 2013 on 3rd Feb at Chennai</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/tennis/women-tennis/serena-williams-survives-scare-to-reach-third-round/" title="Serena Williams survives scare to reach third round"  ><span class="title">Serena Williams survives scare to reach third round</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/ipl-t20/mini-ipl-schedule-timetable-teams-venue-live-telecast-details/" title="Mini IPL 2017 Schedule Timetable Teams Venue Live Telecast Details"  ><span class="title">Mini IPL 2017 Schedule Timetable Teams Venue Live Telecast Details</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/hockey/azlan-shah-cup/pakistan-vs-australia-hockey-live-score-match-highlights-azlan-shah-cup-2013/" title="Pakistan vs Australia Hockey Score Match Azlan Shah Cup 2013"  ><span class="title">Pakistan vs Australia Hockey Score Match Azlan Shah Cup 2013</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/news/bcci-bans-ipl-founder-lalit-modi-for-life/" title="BCCI bans IPL founder Lalit Modi for life"  ><span class="title">BCCI bans IPL founder Lalit Modi for life</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/rangpur-riders-vs-chittagong-vikings-bpl-live-score-results-22-nov-2015/" title="Rangpur Riders VS Chittagong Vikings BPL Live Score Results 22 Nov 2015"  ><span class="title">Rangpur Riders VS Chittagong Vikings BPL Live Score Results 22 Nov 2015</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/fighting/boxing/lucas-matthysse-vs-demarcus-corley-live-stream-boxing/" title="Lucas Matthysse and DeMarcus Corley boxing fight Preview"  ><span class="title">Lucas Matthysse and DeMarcus Corley boxing fight Preview</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/dhaka-gladiators-vs-rangpur-riders-live-score-match-highlights-bpl-2013/" title="Dhaka Gladiators vs Rangpur Riders BPL 2013"  ><span class="title">Dhaka Gladiators vs Rangpur Riders BPL 2013</span></a><span></li></ul></aside><aside id="text-20" class="widget widget_text"><h2 class="widget-title">Ads by Google</h2>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Asports-Sidebar-300x600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7872233434813154"
     data-ad-slot="4437664627"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.asportsnews.com/cricket/worlds-highest-paid-cricketers/">Worlds Highest Paid Cricketers List 2018</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/hockey/pakistan-junior-hockey-trials-schedule/">Pakistan Junior Hockey Trials Schedule Punjab, KPK, Sindh, Balochistan, Gilgit</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/more-sports/kabbadi/inter-departmental-kabaddi-championship/">Inter-Departmental Kabaddi Championship Islamabad from August 02</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/cricket/pakistani-cricketers-most-hilarious-and-memorable-ads/">Pakistani Cricketers Most Hilarious And Memorable Ads</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/cricket/psl-t20/psl-t20-most-memorable-moments-videos/">PSL T20 Most Memorable Moments Videos</a>
						</li>
				</ul>
		</aside>		<aside id="polls-widget-3" class="widget widget_polls-widget"><div id="polls-53" class="wp-polls">
	<form id="polls_form_53" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_53_nonce" name="wp-polls-nonce" value="592908b031" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="53" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_53" name="poll_multiple_ans_53" value="2" /></p>
		<p style="text-align: center;"><h3><span style="color: #ff0000;">Which is Pakistan's greatest moment?</span></h3></p><div id="polls-53-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-201" name="poll_53" value="201" /> <label for="poll-answer-201">Winning the Champions Trophy, 2017</label></li>
		<li><input type="checkbox" id="poll-answer-202" name="poll_53" value="202" /> <label for="poll-answer-202">Winning the World Cup, 1992</label></li>
		<li><input type="checkbox" id="poll-answer-203" name="poll_53" value="203" /> <label for="poll-answer-203">Winning the World T20, 2009</label></li>
		<li><input type="checkbox" id="poll-answer-204" name="poll_53" value="204" /> <label for="poll-answer-204">Ascending to No. 1 in Tests, 2016</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(53);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(53); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-53-loading" class="wp-polls-loading"><img src="http://www.asportsnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside>		</div><!-- #secondary .widget-area --><div class="cb"> </div>

<div class="cb"></div>
</div>	

<footer id="colophon" class="site-footer" role="contentinfo">


<div class="footer-holder">
    <div id="footer1">
    <div id="footerwrapper1"> 
    <div id="fsidebar1">                                            
       		
                  
    </div>
    <div id="fsidebar2">                                            
       		
                  
    </div> 
    <div id="fsidebar3">                                            
      <div class="widget">			<div class="textwidget"><!-- BuySellAds Zone Code -->
<div id="bsap_1256664" class="bsarocks bsap_fbca212dea83083e9b72a3b1b8ff554b"></div>
<!-- End BuySellAds Zone Code --></div>
		</div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    </div> 
  <div id="footer2">
    <div id="footerwrapper2"> 
      <div class="copytext"> 
        A Sports News © 2016- All rights reserved       </div>
      <div class="foot-link">
        <a class="footer-logo" href="http://magazine3.com" title="Premium WordPress Themes"><img src="http://www.asportsnews.com/wp-content/themes/generalpress-multiple/includes/mm/images/m3-white.png" alt="Premium WordPress Themes" /> </a> 
      </div>
      <div class="cb"> </div>
    </div>
    
  </div>
</div>
	</footer><!-- .site-footer .site-footer -->
 

<script type="text/javascript">
disableSelection(document.body)
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.asportsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'18440394',post:'55798',tz:'5',srv:'www.asportsnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '18440394', '55798' ]);
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15105659-1");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- Histats.com  START  (standard)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="site hit counter" ><script  type="text/javascript" >
try {Histats.start(1,1365169,4,0,0,0,"00000000");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?1365169&101" alt="site hit counter" border="0"></a></noscript>
<!-- Histats.com  END  -->

<meta name="google-site-verification" content="nBMvhMJLDVu2K76S208zOZ756OqKm8zf242rWX3Zvd4" />

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bs8Ayyjeir4in_adbi-bnq');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>

   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,3586892,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?3586892&101" alt="free hit counter" border="0"></a></noscript>
<!-- Histats.com  END  -->   

</body>
</html>
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="free html hit counter" ><script  type="text/javascript" >
try {Histats.start(1,2867025,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?2867025&101" alt="free html hit counter" border="0"></a></noscript>