<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="NZ49hPWBuXk5obutAzPMcl3C_pc4V4_j3ElkExMYj3w" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8110757184393355",
    enable_page_level_ads: true
  });
</script>

<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/sd-lbd-160x600', [[160, 600], [120, 600], [300, 600]], 'div-gpt-ad-1464840950563-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/af-pst-336x280', [300, 250], 'div-gpt-ad-1464460850330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/af-t-lbd-300', [300, 250], 'div-gpt-ad-1464460476045-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/lbd-ban-900', [728, 90], 'div-gpt-ad-1464840700573-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/side300x600sports', [300, 600], 'div-gpt-ad-1478763133759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/centerpost468', [468, 60], 'div-gpt-ad-1478763374092-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/bf-336', [336, 280], 'div-gpt-ad-1478762803296-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
	
	 

<title>PSL 2017 Draft Sold Players Price Teams Info | A Sports News</title>




<meta name="generator" content="Magazine3 Framework" />


<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="PSL 2017 Draft Sold Players Price Teams Info" />
<meta property="og:description" content="PSL 2017 Draft Sold Players Price Teams Info.Pakistan Super League players draft sold cricket players with price and team info details here updates live. The Pakistan Super League (PSL) is a professio..." /><meta property="og:image" content="http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Draft-List-of-All-Pakistani-Foreign-Players-Pakistan-Super-League-T20-2016-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.asportsnews.com/xmlrpc.php" />

 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
#content .entry-content p, #content .entry-content  {font-size: 14px !important; }

.single h1.entry-title  {font-family: News Cycle , sans-serif !important ; }

.single .entry-content h1 {font-family: None ;font-size: 21px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  None ;font-size: 18px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  None ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  None ;font-size: 14px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  None ;font-size: 13px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  None ;font-size: 12px !important; color:  #000 ;}

</style>


<!--[if lt IE 9]>
<script src="http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[3505,3590] -->
<meta name="description"  content="PSL 2017 Draft Sold Players Price Teams Info.Pakistan Super League players draft sold cricket players with price and team info details here updates live." />

<meta name="keywords"  content="psl t20" />

<link rel="canonical" href="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Sports News &raquo; Feed" href="http://www.asportsnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sports News &raquo; Comments Feed" href="http://www.asportsnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sports News &raquo; PSL 2017 Draft Sold Players Price Teams Info Comments Feed" href="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.asportsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.asportsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #b8240d;
	border: 1px solid #b8240d;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.asportsnews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.asportsnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.asportsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/jquery.flexslider.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/ticker.js?ver=1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/superfish.js?ver=1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/themes/generalpress-multiple/js/jquery.custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.asportsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.asportsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.asportsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Top 10 Most Unbeatable Cricket Records' href='http://www.asportsnews.com/top-lists/top-10-most-unbeatable-cricket-records/' />
<link rel='next' title='PSL T20 2017 Teams &#038; Players &#8211; Pakistan Super League T20 2017' href='http://www.asportsnews.com/cricket/psl-t20/psl-t20-teams-players-pakistan-super-league-t20/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p1fnbI-dAU' />
<link rel="alternate" type="application/json+oembed" href="http://www.asportsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.asportsnews.com%2Fcricket%2Fpsl-t20%2Fpsl-2017-draft-sold-players-price-teams-info%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.asportsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.asportsnews.com%2Fcricket%2Fpsl-t20%2Fpsl-2017-draft-sold-players-price-teams-info%2F&#038;format=xml" />
<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PSL 2017 Draft Sold Players Price Teams Info" />
<meta property="og:url" content="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" />
<meta property="og:description" content="PSL 2017 Draft Sold Players Price Teams Info.Pakistan Super League players draft sold cricket players with price and team info details here updates live. The Pakistan Super League (PSL) is a profes…" />
<meta property="article:published_time" content="2016-10-18T05:05:27+00:00" />
<meta property="article:modified_time" content="2016-10-20T05:30:26+00:00" />
<meta property="og:site_name" content="A Sports News" />
<meta property="og:image" content="http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Draft-List-of-All-Pakistani-Foreign-Players-Pakistan-Super-League-T20-2016.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="670" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Draft-List-of-All-Pakistani-Foreign-Players-Pakistan-Super-League-T20-2016.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
 
<link rel="stylesheet" href="http://www.asportsnews.com/wp-content/themes/generalpress-multiple/responsive.css" type="text/css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700,400italic,700italic|Oswald:300|Open+Sans+Condensed:700|News+Cycle|Pontano+Sans' rel='stylesheet' type='text/css'>
 

</head>
<body class="post-template-default single single-post postid-52260 single-format-standard">

 
 
<div id="back-top"> 

	<a href="#top"><span>Scroll to Top</span></a>

</div> 
<header id="branding" role="banner">
	
		<div class="top-menu-area">
			<div class="top-menu-wrapper">
				<div class="top-date">  January 21, 2017 </div>
					<div class="top-menu">
					<nav>
						<div class="menu-top-pages-container"><ul id="menu-top-pages" class="sf-menu"><li id="menu-item-54904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54904"><a href="http://www.asportsnews.com/category/cricket/psl-t20/">PSL T20</a></li>
<li id="menu-item-54903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54903"><a href="http://www.asportsnews.com/category/cricket/ram-slam-t20/">Ram Slam T20</a></li>
<li id="menu-item-55394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55394"><a href="http://www.asportsnews.com/category/cricket/bbl-t20/">BBL T20</a></li>
<li id="menu-item-54897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54897"><a href="http://www.asportsnews.com/category/cricket/bpl-t20-2016/">BPL T20</a>
<ul class="sub-menu">
	<li id="menu-item-54898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54898"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-live-score-online-tv-coverage/">Live Score</a></li>
	<li id="menu-item-54899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54899"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-reschedule-latest-fixture-timetable/">Schedule</a></li>
	<li id="menu-item-54900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54900"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-teams-squads-local-foreign-players-list/">Teams &#038; Players</a></li>
	<li id="menu-item-54901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54901"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-2016-points-table-results-teams-positions/">Points Table</a></li>
</ul>
</li>
<li id="menu-item-54911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54911"><a href="http://www.asportsnews.com/category/cricket/ipl-t20/">IPL T20 Official</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="http://www.asportsnews.com/about/">About us</a></li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="http://www.asportsnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41186"><a href="http://www.asportsnews.com/privacy/">Privacy</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41185"><a href="http://www.asportsnews.com/our-toolbar/">Our toolbar</a></li>
<li id="menu-item-41188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41188"><a href="http://www.asportsnews.com/ads/">Ads</a></li>
</ul></div> 
					</nav>
					</div>
				<div class="cb"></div>
			</div>	
		</div>
		
		<div class="main-header-wrapper">
			<div class="main-header">
				<div class="logo">
					<a href="http://www.asportsnews.com">						
						 
						<img src="http://www.asportsnews.com/wp-content/uploads/2014/02/logo.png" alt="A Sports News" />
												 </a>
				</div>

								 
				<div class="cb"></div>
			</div>
			
			<div class="ticker-wrapper">
				<div class="ticker">
					<div class="ticker-text">HOT</div>
					<ul id="once">   <li><a href="http://www.asportsnews.com/cricket/ind-vs-aus-2016/australia-test-squad-for-india-tour-selected-players-list/" rel="bookmark" title="Permanent Link: Australia Test Squad for India tour 2017 Selected Players List">Australia Test Squad for India tour 2017 Selected Players List</a></li>    <li><a href="http://www.asportsnews.com/cricket/pak-vs-wi/wicb-rejects-cricket-tour-to-pakistan-after-security-concerns/" rel="bookmark" title="Permanent Link: WICB rejects Cricket tour to Pakistan after security concerns">WICB rejects Cricket tour to Pakistan after security concerns</a></li>    <li><a href="http://www.asportsnews.com/cricket/aus-vs-pak/pakistan-vs-australia-1st-odi-live-score-results/" rel="bookmark" title="Permanent Link: Pakistan vs Australia 1st ODI Live Score Results 13 Jan 2017">Pakistan vs Australia 1st ODI Live Score Results 13 Jan 2017</a></li>    <li><a href="http://www.asportsnews.com/cricket/pak-vs-wi/pakistan-tour-to-west-indies-series-schedule/" rel="bookmark" title="Permanent Link: Pakistan Tour to West Indies Series 2017 Schedule Fixture Timetable Venues">Pakistan Tour to West Indies Series 2017 Schedule Fixture Timetable Venues</a></li>    <li><a href="http://www.asportsnews.com/cricket/aus-vs-ban/australia-tour-of-bangladesh-matches-schedule-timetable/" rel="bookmark" title="Permanent Link: Australia Tour of Bangladesh 2017 for 2 Test Matches Schedule Timetable">Australia Tour of Bangladesh 2017 for 2 Test Matches Schedule Timetable</a></li> 	</ul>			
				</div>
				<div class="header-search"><div class="search-form">
<form method="get" class="headsearch" action="http://www.asportsnews.com/">
<input type="text" name="s" value="Type your query..." onblur="if(this.value=='') this.value='Type your query...';" onfocus="if(this.value=='Type your query...') this.value='';" id="shead" />
			<input type="submit" value=" " class="searchsubmit" />
		   </form>
</div>
</div>
				<div class="cb"></div>
			</div>
			
			<div class="main-menu-wrapper">
				<nav>
					<div class="ddsmoothmenu"><ul id="menu-top-categories" class="sf-menu"><li id="menu-item-26336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26336"><a href="http://www.asportsnews.com/">Home</a></li>
<li id="menu-item-54663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54663"><a href="http://www.asportsnews.com/category/breaking-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26304"><a href="http://www.asportsnews.com/category/top-lists/">Top Lists</a></li>
	<li id="menu-item-26303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26303"><a href="http://www.asportsnews.com/category/team-rankings/">Team Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-55215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55215"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">Teams</a>
		<ul class="sub-menu">
			<li id="menu-item-55216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55216"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">Test Teams</a></li>
			<li id="menu-item-55217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55217"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">ODI Teams</a></li>
			<li id="menu-item-55218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55218"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">T20 Teams</a></li>
			<li id="menu-item-55219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55219"><a href="http://www.asportsnews.com/cricket/icc-teams-ranking-for-odi-test-t20-men-women-all/">Women Teams</a></li>
		</ul>
</li>
		<li id="menu-item-55210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55210"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Players</a>
		<ul class="sub-menu">
			<li id="menu-item-55207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55207"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Test Batsmen</a></li>
			<li id="menu-item-55208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55208"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">ODI Batsmen</a></li>
			<li id="menu-item-55209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55209"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">T20 Batsmen</a></li>
			<li id="menu-item-55214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55214"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Allrounders</a></li>
			<li id="menu-item-55211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55211"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Women T20</a></li>
			<li id="menu-item-55212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55212"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Women ODI</a></li>
			<li id="menu-item-55213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55213"><a href="http://www.asportsnews.com/cricket/icc-cricket-players-ranking/">Women Test</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-26329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="http://www.asportsnews.com/category/records/">Records</a></li>
	<li id="menu-item-26335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="http://www.asportsnews.com/category/players-profiles/">Players Profiles</a></li>
</ul>
</li>
<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55392"><a href="http://www.asportsnews.com/category/cricket/aus-vs-pak/">Aus vs Pak</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="http://www.asportsnews.com/category/cricket/ban-vs-nz/">Ban vs NZ</a></li>
<li id="menu-item-54907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54907"><a href="http://www.asportsnews.com/category/cricket/ind-vs-eng/">Ind v Eng</a></li>
<li id="menu-item-26337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="http://www.asportsnews.com/category/schedule-2/">Schedule</a></li>
<li id="menu-item-44193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44193"><a href="http://www.asportsnews.com/category/points-table/">Points Table</a></li>
<li id="menu-item-54909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54909"><a href="http://www.asportsnews.com/category/live-matches/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-26306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26306"><a href="http://www.asportsnews.com/category/cricket/">Cricket</a></li>
	<li id="menu-item-26307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26307"><a href="http://www.asportsnews.com/category/football/">Football</a></li>
	<li id="menu-item-26308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26308"><a href="http://www.asportsnews.com/category/golf/">Golf</a></li>
	<li id="menu-item-26309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26309"><a href="http://www.asportsnews.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-26310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26310"><a href="http://www.asportsnews.com/category/rugby-news/">Rugby</a></li>
	<li id="menu-item-26311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26311"><a href="http://www.asportsnews.com/category/more-sports/">More Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-26320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="http://www.asportsnews.com/category/more-sports/basketball/">Basketball</a></li>
		<li id="menu-item-26315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26315"><a href="http://www.asportsnews.com/category/formula-1/">F1</a></li>
		<li id="menu-item-26318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="http://www.asportsnews.com/category/more-sports/badminton/">Badminton</a></li>
		<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="http://www.asportsnews.com/category/more-sports/motor-sports/">Motor sports</a></li>
		<li id="menu-item-26314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26314"><a href="http://www.asportsnews.com/category/more-sports/olympics/">Olympics</a></li>
		<li id="menu-item-26316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="http://www.asportsnews.com/category/more-sports/asian-games/">Asian Games</a></li>
		<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26317"><a href="http://www.asportsnews.com/category/more-sports/athletics/">Athletics</a></li>
		<li id="menu-item-26319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26319"><a href="http://www.asportsnews.com/category/more-sports/baseball/">Baseball</a></li>
		<li id="menu-item-26321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="http://www.asportsnews.com/category/more-sports/cycling/">Cycling</a></li>
		<li id="menu-item-26323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="http://www.asportsnews.com/category/more-sports/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-26322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="http://www.asportsnews.com/category/more-sports/gymnastics/">Gymnastics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26489"><a href="http://www.asportsnews.com/category/fighting/">Fighting</a>
<ul class="sub-menu">
	<li id="menu-item-26325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26325"><a href="http://www.asportsnews.com/category/fighting/boxing/">Boxing</a></li>
	<li id="menu-item-26326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26326"><a href="http://www.asportsnews.com/category/fighting/mma/">MMA</a></li>
	<li id="menu-item-26327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26327"><a href="http://www.asportsnews.com/category/wwe/">WWE</a></li>
</ul>
</li>
<li id="menu-item-26332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26332"><a href="http://www.asportsnews.com/category/american-sports/">American</a>
<ul class="sub-menu">
	<li id="menu-item-26333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="http://www.asportsnews.com/category/american-sports/nba/">NBA</a></li>
	<li id="menu-item-26334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26334"><a href="http://www.asportsnews.com/category/american-sports/nfl/">NFL</a></li>
</ul>
</li>
<li id="menu-item-37650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37650"><a href="http://www.asportsnews.com/category/players-networth/">Networth</a></li>
</ul></div> 
				<nav id="mobile-menu" role="navigation"></nav>  
				</nav>	
 
<div class="cb"></div>
			</div>			
		</div>
</header> 
<div id="main">
<div id="primary" class="site-content">
			<div id="content" role="main">

						 

<article id="post-52260" class="post-52260 post type-post status-publish format-standard has-post-thumbnail hentry category-psl-t20">
	<header class="entry-header">
						
				 

<div class="cat-name-single">   <a href="http://www.asportsnews.com/category/cricket/psl-t20/" rel="category tag">PSL T20</a> </div>
		<h1 class="entry-title">PSL 2017 Draft Sold Players Price Teams Info</h1>

		<div class="entry-meta">
			Posted on  <time class="entry-date" datetime="2016-10-18T10:05:27+00:00">October 18, 2016</time><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.asportsnews.com/author/tariq-roni/" title="View all posts by Tariq Roni" rel="author">Tariq Roni</a></span></span> <span class="entry-meta-right"><a href="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/#comments">1 Comment</a></span> | <span class="counter"> 5569  Views</span>

		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

				 
	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<center><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/af-pst-336x280', [300, 250], 'div-gpt-ad-1464460850330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /106303303/af-pst-336x280 -->
<div id='div-gpt-ad-1464460850330-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464460850330-0'); });
</script>
</div></center>
</div>
<p style="text-align: justify;">PSL <strong>2017</strong> Draft Sold Players Price Teams Info.Pakistan Super League players draft sold cricket players with price and team info details here updates live.</p>
<p style="text-align: justify;">The Pakistan Super League (PSL) is a professional Twenty20 cricket league in Pakistan composed of 5 member franchises representing cities. Headquartered in Lahore, the PSL is widely considered to be the premier professional cricket league in Pakistan. The players are divided into 5 franchises.</p>
<p style="text-align: justify;">The PSL has already finalized the sale of commercial rights for franchises, broadcast and title sponsorship. The owner of the franchises will chose the payers of a category.</p>
<p style="text-align: center;"><strong><img class="aligncenter wp-image-52118" src="http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Official-Logo-Teams.jpg" alt="PSL T20 Auction 2016 Team Players List Owners Name Details" width="433" height="383" srcset="http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Official-Logo-Teams.jpg 818w, http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Official-Logo-Teams-300x266.jpg 300w, http://www.asportsnews.com/wp-content/uploads/2015/12/PSL-Official-Logo-Teams-768x680.jpg 768w" sizes="(max-width: 433px) 100vw, 433px" />

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:0px;">
<center><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/centerpost468', [468, 60], 'div-gpt-ad-1478763374092-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /106303303/centerpost468 -->
<div id='div-gpt-ad-1478763374092-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478763374092-0'); });
</script>
</div></center>
</div>

PSL T20 2017 Draft Sold Cricket Players Price Teams Info</strong></p>
<p style="text-align: justify;">The names and their remuneration are as under;</p>
<p style="text-align: justify;"><strong>Category              (Salary)</strong><br />
Diamond             $100,000<br />
Platinum              $70,000<br />
Gold                      $50,000<br />
Silver                     $25,000<br />
Emerging            $5,000–$10,00</p>
<p style="text-align: justify;">The draft for the Pakistan Super League (PSL) 2017 kicked-off with teams finalising their 16-man squads on Wednesday in Dubai.</p>
<p style="text-align: justify;">The highlight of the draft was the announcements from former Pakistan T20I captain Shahid Afridi that he is stepping down from Peshawar Zalmi captaincy to make way for World T20 winning captain Darren Sammy to take over.</p>
<p style="text-align: justify;">Further, he announced Pakistan batting veteran Younus Khan as the mentor/batting consultant of Peshawar.Franchises retained a lot of players this year but PSL chairman Najam Sethi was hopeful that this would change as the tournament matures.</p>
<p style="text-align: justify;">Chairman of the executive committee also announced the final of the PSL 2017 will take place in Lahore as they have included this clause in the contract of the players, especially the foreign ones.</p>
<h2>PSL Squads 2017 and Players List</h2>
<p><strong>The 5 Pakistan Super League 2017 teams are;</strong></p>
<table border="1">
<tbody>
<tr>
<th>Teams</th>
<th>PSL 2017 Teams Squad players list</th>
</tr>
<tr>
<td><strong>Islamabad United</strong></td>
<td>Misbah-ul-Haq (captain), Shane Watson, Andre Russell, Sharjeel Khan, Mohammad Irfan, Samuel Badree, Mohammad Sami, Khalid Latif, Brad Haddin, Hussain Talat, Amad Butt, Dwayne Smith, Ben Duckkett, Shadab Khan, Zohaib Khan</td>
</tr>
<tr>
<td><strong>Karachi Kings</strong></td>
<td>Shoaib Malik (captain), Kumar Sangakkara, Chris Gayle, Babar Azam, Ravi Bopara, Imad Wasim, Mohammad Amir, Safiullah Bangash, Shazaib Hasan, Sohail Khan, Kieron Pollard, Ryan McLaren, Khurram Manzoor, Kashif Bhatti, Abrar Ahmed, Abdul Hameed, Mahela Jayawardene, Usama Mir, Rahat Ali, Amad Alam</td>
</tr>
<tr>
<td><strong>Peshawar Zalmi</strong></td>
<td>Darren Sammy (captain), Shahid Afridi, Sohaib Maqsood, Eoin Morgan, Wahab Riaz, Shakib Al Hasan, Mohammad Hafeez, Chris Jordan, Tamim Iqbal, Kamran Akmal, Iftikhar Ahmed, Harris Sohail, Hasan Ali, Mohammad Asghar, Alex Hales, Shahzad Mohammadi, Khushdil Shah</td>
</tr>
<tr>
<td><strong>Quetta Gladiators</strong></td>
<td>Sarfraz Ahmed (captain), Umar Gul, Asad Shafiq, Ahmed Shehzad, Mohammad Nawaz, Kevin Pietersen, Luke Wright, Mohammad Nabi, Carlos Brathwaite, Anwar Ali, Tymal Mills, Hassan Khan, David Willey, Rovman Powell, Bismillah Khan, Mir Hamza</td>
</tr>
<tr>
<td><strong>Lahore Qalandars</strong></td>
<td>Brendon McCullum (captain), Aamer Yamin, Sohail Tanvir, Sunil Narine, Umar Akmal, Dwayne Bravo, Yasir Shah, Anton Devcich, Mohammad Rizwan, Cameron Delport, Fakhar Zaman, Bilawal Bhatti, Ghulam Mudassar, Usman Qadir, Grant Elliot, Shaun Tait, Saif Badar, Mohammad Irfan, Mohammad Irfan (Jr.)</td>
</tr>
</tbody>
</table>
<p><strong>Here is the complete list of players who were picked in the draft by the five PSL franchises:</strong></p>
<table class=" aligncenter">
<tbody>
<tr>
<td><img src="http://c.tribune.com.pk/2016/10/lahore.png" /></td>
<td><img src="http://c.tribune.com.pk/2016/10/karachi.png" /></td>
<td><img src="http://c.tribune.com.pk/2016/10/peshawar.png" /></td>
<td><img src="http://c.tribune.com.pk/2016/10/quetta.png" /></td>
<td><img src="http://c.tribune.com.pk/2016/10/islamabad_360.png" /></td>
</tr>
<tr>
<td><strong>Platinum</strong></td>
<td><strong>Platinum</strong></td>
<td><strong>Platinum</strong></td>
<td><strong>Platinum</strong></td>
<td><strong>Platinum</strong></td>
</tr>
<tr>
<td>Brendon McCullum</td>
<td>Chris Gayle</td>
<td>Shahid Afridi</td>
<td>Kevin Pietersen</td>
<td>Misbahul Haq</td>
</tr>
<tr>
<td>Sunil Narine</td>
<td>Kieron Pollard</td>
<td>Eoin Morgan</td>
<td>Sarfraz Ahmed</td>
<td>Shane Watson</td>
</tr>
<tr>
<td>Umar Akmal</td>
<td>Shoaib Malik</td>
<td> Wahab Riaz</td>
<td>Ahmed Shehzad</td>
<td>Andre Russell</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Diamond</strong></td>
<td><strong>Diamond</strong></td>
<td><strong>Diamond</strong></td>
<td><strong>Diamond</strong></td>
<td><strong>Diamond</strong></td>
</tr>
<tr>
<td>Sohail Tanvir</td>
<td>Mohammad Amir</td>
<td>Shakibal Hasan</td>
<td>Carlos Brathwaite</td>
<td>Sharjeel Khan</td>
</tr>
<tr>
<td>Dwayne Bravo</td>
<td>Ravi Bopara</td>
<td>Darren Sammy</td>
<td>Luke Wright</td>
<td>Mohammad Irfan</td>
</tr>
<tr>
<td> Yasir Shah</td>
<td>Kumar Sangakkara</td>
<td>Mohammad Hafeez</td>
<td>Anwar Ali</td>
<td>Samuel Badree</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Gold</strong></td>
<td><strong>Gold</strong></td>
<td><strong>Gold</strong></td>
<td><strong>Gold</strong></td>
<td><strong>Gold</strong></td>
</tr>
<tr>
<td>Anton Devcich</td>
<td>Imad Wasim</td>
<td>Chris Jordan</td>
<td>Tymal Mills</td>
<td>Mohammad Sami</td>
</tr>
<tr>
<td>Mohammad Rizwan</td>
<td>Babar Azam</td>
<td>Tamim Iqbal</td>
<td>Umar Gul</td>
<td>Khalid Latif</td>
</tr>
<tr>
<td>Cameron Delport</td>
<td>Ryan McLaren</td>
<td>Kamran Akmal</td>
<td>Zulfiqar Babar</td>
<td>Brad Haddin</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Silver</strong></td>
<td><strong>Silver</strong></td>
<td><strong>Silver</strong></td>
<td><strong>Silver</strong></td>
<td><strong>Silver</strong></td>
</tr>
<tr>
<td>Azhar Ali</td>
<td>Sohail Khan</td>
<td>Sohaib Maqsood</td>
<td>Mohammad Nawaz</td>
<td>Sam Billings</td>
</tr>
<tr>
<td>Aamer Yamin</td>
<td>Shahzaib Hasan</td>
<td>Junaid Khan</td>
<td>Mohammad Nabi</td>
<td>Saeed Ajmal</td>
</tr>
<tr>
<td>Zafar Gohar</td>
<td>Saifullah Bangash</td>
<td>Imran Khan Jr</td>
<td>Asad Shafiq</td>
<td>Asif Ali</td>
</tr>
<tr>
<td>Fakhar Zaman</td>
<td>Khurram Manzoor</td>
<td>Iftikhar Ahmed</td>
<td>Saad Nasim</td>
<td>Rumman Raees</td>
</tr>
<tr>
<td>Bilawal Bhatti</td>
<td>Kashif Bhatti</td>
<td>Haris Sohail</td>
<td>Umer Amin</td>
<td>Imran Khalid</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Emerging</strong></td>
<td><strong>Emerging</strong></td>
<td><strong>Emerging</strong></td>
<td><strong>Emerging</strong></td>
<td><strong>Emerging</strong></td>
</tr>
<tr>
<td>Ghulam Mudassir</td>
<td>Abrar Ahmed</td>
<td>Hasan Ali</td>
<td>Hassaan Khan</td>
<td>Amad Butt</td>
</tr>
<tr>
<td>Usman Qadir</td>
<td>Abdul Hameed</td>
<td>Mohammad Asghar</td>
<td>Noor Ali</td>
<td>Hussain Talat</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
<p><strong>Supplementary picks</strong></p>
<ul>
<li><span style="color: #0000ff;"><span style="color: #ff0000;">Lahore Qalandars:</span> Grant Elliot, Shaun Tait, Saif Badar, Mohammad Irfan (Jr)</span></li>
<li><span style="color: #0000ff;"><span style="color: #ff0000;">Islamabad United:</span> Dwayne Smith, Ben Duckett, Shadab Khan, Zohaib Khan</span></li>
<li><span style="color: #0000ff;"><span style="color: #ff0000;">Peshawar Zalmi:</span> Alex Hales, Mohammad Shahzad, Irfan Khan, Khushdil Shah</span></li>
<li><span style="color: #0000ff;"><span style="color: #ff0000;">Quetta Gladiators:</span> David Willey, Rovman Powell, Bismillah Khan, Mir Hamza</span></li>
<li><span style="color: #0000ff;"><span style="color: #ff0000;">Karachi Kings:</span> Mahela Jayawardene, Usama Mir, Rahat Ali, Amad Alam</span></li>
</ul>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<center>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/af-t-lbd-300', [300, 250], 'div-gpt-ad-1464460476045-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /106303303/af-t-lbd-300 -->
<div id='div-gpt-ad-1464460476045-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464460476045-0'); });
</script>
</div>
</center>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><h4>Sports News Found By:</h4><ul><li>psl players salaries</li><li>psl 2017 players price</li><li>psl players rate</li><li>psl 2017 player price</li><li>psl auction price</li><li>psl 2016 players price</li><li>Psl players salaries 2017</li><li>psl player price list</li></ul>			</div><!-- .entry-content -->
<div class="cb"> </div>
	<footer class="entry-meta">
			 

		<span class="entry-meta-right">  </span>
	<div class="cb"></div>
	</footer><!-- .entry-meta -->
</article><!-- #post-52260 -->



 
<div class="social-media-single">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
		<span>Share This</span>
		<a class="addthis_button_facebook_like" addthis:url="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" addthis:title="PSL 2017 Draft Sold Players Price Teams Info - http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/"></a> 
		<a class="addthis_button_tweet" addthis:url="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" addthis:title="PSL 2017 Draft Sold Players Price Teams Info - http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/"></a>
		<a class="addthis_button_google_plusone" g:plusone:size="medium" addthis:url="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" addthis:title="PSL 2017 Draft Sold Players Price Teams Info - http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/"></a>
		<a class="addthis_button_pinterest_pinit" addthis:url="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" addthis:title="PSL 2017 Draft Sold Players Price Teams Info - http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/"></a>
		<a class="addthis_counter addthis_pill_style" addthis:url="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/" addthis:title="PSL 2017 Draft Sold Players Price Teams Info - http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/"></a> 
		
		
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-509e29782cc486d8"></script>
<!-- AddThis Button END -->
</div> 
 


				
 
		


  
<div class="relatedposts-wrapper">
<div id="relatedposts"><h3 class="title-text"> Related Posts</h3><ul>


<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/psl-t20/abdul-razzaq-joins-quetta-gladiators-psl/" rel="bookmark" title="Abdul Razzaq joins Quetta Gladiators PSL 2017 as Coaching Staff"><img width="240" height="135" src="http://www.asportsnews.com/wp-content/uploads/2013/11/Razzaq-Shoaib-Malik-Out-of-T20I-ODI-Tour-of-South-Africa.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="Razzaq, Shoaib Malik Out of T20I, ODI Tour of South Africa" srcset="http://www.asportsnews.com/wp-content/uploads/2013/11/Razzaq-Shoaib-Malik-Out-of-T20I-ODI-Tour-of-South-Africa.jpg 1280w, http://www.asportsnews.com/wp-content/uploads/2013/11/Razzaq-Shoaib-Malik-Out-of-T20I-ODI-Tour-of-South-Africa-300x168.jpg 300w, http://www.asportsnews.com/wp-content/uploads/2013/11/Razzaq-Shoaib-Malik-Out-of-T20I-ODI-Tour-of-South-Africa-1024x576.jpg 1024w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Abdul Razzaq joins Quetta Gladiators PSL 2017 as Coaching Staff</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/psl-t20/quetta-gladiators-squad-psl-2017-final-team-players-list/" rel="bookmark" title="Quetta Gladiators Squad PSL 2017 Final Team Players List"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="PSL 2017 Draft Result Team Selected Players List" srcset="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Quetta Gladiators Squad PSL 2017 Final Team Players List</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/psl-t20/karachi-kings-final-squad-for-psl-2017-all-selected-players-list/" rel="bookmark" title="Karachi Kings final squad for PSL 2017 All Selected Players List"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="PSL 2017 Draft Result Team Selected Players List" srcset="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Karachi Kings final squad for PSL 2017 All Selected Players List</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/psl-t20/islamabad-united-final-squad-for-psl-2017-captain-couch-selected-players-list/" rel="bookmark" title="Islamabad United Final Squad for PSL 2017 Captain Couch Selected Players List"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="PSL 2017 Draft Result Team Selected Players List" srcset="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Islamabad United Final Squad for PSL 2017 Captain Couch Selected Players List</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/psl-t20/lahore-qalandars-final-squad-for-psl-2017-team-all-players-list/" rel="bookmark" title="Lahore Qalandars final squad for PSL 2017 Team All Players List"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="PSL 2017 Draft Result Team Selected Players List" srcset="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Lahore Qalandars final squad for PSL 2017 Team All Players List</div></a></div></li>



<li><div class="relatedthumb"><a href="http://www.asportsnews.com/cricket/psl-t20/peshawar-zalmi-final-squad-for-psl-2017-selected-players-list/" rel="bookmark" title="Peshawar Zalmi final squad for PSL 2017 Selected Players List"><img width="240" height="159" src="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="PSL 2017 Draft Result Team Selected Players List" srcset="http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-240x159.jpg 240w, http://www.asportsnews.com/wp-content/uploads/2016/10/PSL-2017-Draft-Result-Team-Selected-Players-List-145x95.jpg 145w" sizes="(max-width: 240px) 100vw, 240px" /><div class="relatedthumbtitle">Peshawar Zalmi final squad for PSL 2017 Selected Players List</div></a></div></li>
</ul> </div></div>

 

		

					<div id="comments">
	
	
			<h2 id="comments-title">
			One Comment on &ldquo;<span>PSL 2017 Draft Sold Players Price Teams Info</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-1630366">
		<article id="comment-1630366" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/26df61c05c0e2b21e84399849e6936ab?s=68&#038;r=g' srcset='http://2.gravatar.com/avatar/26df61c05c0e2b21e84399849e6936ab?s=136&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">M HUSNAIN</span> on <a href="http://www.asportsnews.com/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/#comment-1630366"><time pubdate datetime="2017-01-18T17:24:43+00:00">January 18, 2017 at 5:24 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>That&#8221;s a nice of psl nyc</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cricket/psl-t20/psl-2017-draft-sold-players-price-teams-info/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.asportsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71afb4de11" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				 
				 
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->
		
		<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-18" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/asportsnews/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><!-- /106303303/side300x600sports -->
<div id='div-gpt-ad-1478763133759-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478763133759-0'); });
</script>
</div></div>
		</aside><aside id="thissimyurl_easyrandomposts_widget-2" class="widget widget_thisismyurl_random_posts"><h2 class="widget-title">Mostly Searched</h2><ul><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/icc-world-cup/icc-cricket-world-cup-2015-all-teams-squads-groups/" title="ICC Cricket World Cup 2015 All Teams Squads, Groups"  ><span class="title">ICC Cricket World Cup 2015 All Teams Squads, Groups</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/news/england-vs-sri-lanka-4th-odi-live-match-online-cricket-score/" title="England vs Sri Lanka 4th ODI Match Previews"  ><span class="title">England vs Sri Lanka 4th ODI Match Previews</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/icc-world-cup/world-cup-final-venue-gets-safety-nod/" title="World Cup final Venue gets safety nod"  ><span class="title">World Cup final Venue gets safety nod</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/tennis/women-tennis/dementieva-has-announced-her-retirement/" title="Dementieva has announced her retirement"  ><span class="title">Dementieva has announced her retirement</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/icc-world-cup/bangladesh-vs-canada-live-stream-warm-up-match-highlights/" title="Bangladesh vs Canada Warm Up Match Previews and Predictions"  ><span class="title">Bangladesh vs Canada Warm Up Match Previews and Predictions</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/top-lists/top-10-football-club-teams-in-the-world-soccer-ten-top-teams/" title="Top 10 Football Club Teams in the World &#8211; Soccer Ten Top Teams"  ><span class="title">Top 10 Football Club Teams in the World &#8211; Soccer Ten Top Teams</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/football/fifa-world-cup/spain-dutch-set-for-world-cup-final-battle/" title="Spain, Dutch set for World Cup final battle"  ><span class="title">Spain, Dutch set for World Cup final battle</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/bpl-t20-2016/bpl-t20-2015-points-table-team-standings-positions-bangladesh-premier-league-2015/" title="BPL T20 2015 Points Table Team Standings Positions &#8211; Bangladesh Premier League 2015"  ><span class="title">BPL T20 2015 Points Table Team Standings Positions &#8211; Bangladesh Premier League 2015</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/hockey/azlan-shah-cup/pakistan-vs-new-zealand-hockey-live-match-azlan-shah-cup-2012/" title="Pakistan vs New Zealand Hockey Live Match Azlan Shah Cup 2012"  ><span class="title">Pakistan vs New Zealand Hockey Live Match Azlan Shah Cup 2012</span></a><span></li><li><span class="title-link"><a href="http://www.asportsnews.com/cricket/brisbane-heat-beat-perth-scorchers-to-lift-big-bash-2013-trophy/" title="Brisbane Heat beat Perth Scorchers to lift Big Bash 2013 trophy"  ><span class="title">Brisbane Heat beat Perth Scorchers to lift Big Bash 2013 trophy</span></a><span></li></ul></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.asportsnews.com/cricket/ind-vs-aus-2016/australia-test-squad-for-india-tour-selected-players-list/">Australia Test Squad for India tour 2017 Selected Players List</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/cricket/pak-vs-wi/wicb-rejects-cricket-tour-to-pakistan-after-security-concerns/">WICB rejects Cricket tour to Pakistan after security concerns</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/cricket/aus-vs-pak/pakistan-vs-australia-1st-odi-live-score-results/">Pakistan vs Australia 1st ODI Live Score Results 13 Jan 2017</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/cricket/pak-vs-wi/pakistan-tour-to-west-indies-series-schedule/">Pakistan Tour to West Indies Series 2017 Schedule Fixture Timetable Venues</a>
						</li>
					<li>
				<a href="http://www.asportsnews.com/cricket/aus-vs-ban/australia-tour-of-bangladesh-matches-schedule-timetable/">Australia Tour of Bangladesh 2017 for 2 Test Matches Schedule Timetable</a>
						</li>
				</ul>
		</aside>		<aside id="text-19" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr ' + 'ipt src="' + src + '"></scr>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/106303303/bf-336', [336, 280], 'div-gpt-ad-1455644412692-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /106303303/bf-336 -->
<div id='div-gpt-ad-1455644412692-0' style='height:280px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455644412692-0'); });
</script>
</div></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><embed src="http://cricket.widgets.stats.com/ess/ess-crickscor-control-aka_new_v7.swf?wbx_framerate=12&wbx_stageHeight=300&wbx_stageWidth=300" type="application/x-shockwave-flash" id="widgetbox_widget_flash_0" name="widgetbox_widget_flash_0" allowscriptaccess="sameDomain" none="none" flashvars="widget_appId=d4ba3f76-dae7-4fbe-b991-dc812f5b7284&widget_regId=e9151f65-d639-43b5-935e-9741bd95fa75&widget_friendlyId=live-cricket-scores-espn-star-sports&widget_name=Live%20Cricket%20Scores&widget_token=5d64602be63348447ce23b8a3bf29e3321d091650000012f4d807dd4&widget_sid=f0dad5028667b9e89a2bd767f000a5e0&widget_vid=f0dad5028667b9e89a2bd767f000a5e0&widget_id=0&widget_location=http%3A%2F%2Fwww.360cricket.com%2F&widget_timestamp=1302727084427&widget_serviceLevel=0&widget_provServiceLevel=1&widget_instServiceLevel=0&widget_width=299&widget_height=300&widget_wrapper=JAVASCRIPT&widget_isAdFriendly=false&widget_isAdEnabled=false&widget_prototype=NONE&widget_ua=mozilla%2F5.0%20(windows%3B%20u%3B%20windows%20nt%205.1%3B%20en-us%3B%20rv%3A1.9.2.16)%20gecko%2F20110319%20firefox%2F3.6.16&widget_version=2" pluginspage="http://www.macromedia.com/go/getflashplayer" width="300" height="300"/></div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='359672303';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUKOX7KM" language="javascript"></script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8110757184393355",
    enable_page_level_ads: true
  });
</script></div>
		</aside>		</div><!-- #secondary .widget-area --><div class="cb"> </div>

<div class="cb"></div>
</div>	

<footer id="colophon" class="site-footer" role="contentinfo">


<div class="footer-holder">
    <div id="footer1">
    <div id="footerwrapper1"> 
    <div id="fsidebar1">                                            
       		
                  
    </div>
    <div id="fsidebar2">                                            
       		
                  
    </div> 
    <div id="fsidebar3">                                            
      <div class="widget">			<div class="textwidget"><!-- BuySellAds Zone Code -->
<div id="bsap_1256664" class="bsarocks bsap_fbca212dea83083e9b72a3b1b8ff554b"></div>
<!-- End BuySellAds Zone Code --></div>
		</div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    </div> 
  <div id="footer2">
    <div id="footerwrapper2"> 
      <div class="copytext"> 
        A Sports News © 2016- All rights reserved       </div>
      <div class="foot-link">
        <a class="footer-logo" href="http://magazine3.com" title="Premium WordPress Themes"><img src="http://www.asportsnews.com/wp-content/themes/generalpress-multiple/includes/mm/images/m3-white.png" alt="Premium WordPress Themes" /> </a> 
      </div>
      <div class="cb"> </div>
    </div>
    
  </div>
</div>
	</footer><!-- .site-footer .site-footer -->
 

<script type="text/javascript">
disableSelection(document.body)
</script>
	<div style="display:none">
	<div class="grofile-hash-map-26df61c05c0e2b21e84399849e6936ab">
	</div>
	</div>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.asportsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.asportsnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'18440394',post:'52260',tz:'5',srv:'www.asportsnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '18440394', '52260' ]);
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15105659-1");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- Histats.com  START  (standard)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="site hit counter" ><script  type="text/javascript" >
try {Histats.start(1,1365169,4,0,0,0,"00000000");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?1365169&101" alt="site hit counter" border="0"></a></noscript>
<!-- Histats.com  END  -->

<meta name="google-site-verification" content="nBMvhMJLDVu2K76S208zOZ756OqKm8zf242rWX3Zvd4" />

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bs8Ayyjeir4in_adbi-bnq');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>

   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,3586892,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?3586892&101" alt="free hit counter" border="0"></a></noscript>
<!-- Histats.com  END  -->   

</body>
</html>
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="free html hit counter" ><script  type="text/javascript" >
try {Histats.start(1,2867025,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?2867025&101" alt="free html hit counter" border="0"></a></noscript>